High Latency Issues
Incident Report for Searchspring Public
Resolved
This incident has been resolved, we are working on implementing a fix that will prevent similar issues moving forward and expect to have this in place shortly.
Posted Sep 25, 2019 - 11:05 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2019 - 09:38 MDT
Monitoring
The traffic spikes have dropped off, and latency is back to normal. We're still keeping an eye on things to make sure it doesn't come back.
Posted Sep 25, 2019 - 09:16 MDT
Investigating
We are currently experiencing high latency affecting a small subset of customers in our Search response. This may cause some customers to experience slower than average response times. Our team is currently working to address the situation. We will update when we have further information.
Posted Sep 25, 2019 - 09:14 MDT
This incident affected: Search.