Indexing Issues
Incident Report for Searchspring Public
Resolved
This incident should now be resolved. Queue times may be slightly longer than normal as the backlog of indexes clears out.
Posted Apr 16, 2021 - 08:40 MDT
Monitoring
A fix has been implemented and we are monitoring the results. Indexing may be slightly slower than normal as we work through a slight backlog.
Posted Apr 16, 2021 - 08:28 MDT
Update
Our engineers are continuing to troubleshoot this issue with top priority. We believe we have found an issue with our indexing scheduler, and we are working on implementing a fix currently. Indexing is beginning to pick up new processes again, but we will have a backlog of indexing processes until we are able to clear the queue back out.
Posted Apr 16, 2021 - 08:13 MDT
Investigating
We are currently investigating an issue with our indexers that is causing indexing to take longer than expected. We are treating this issue with top priority, and hope to have it resolved shortly.
Posted Apr 16, 2021 - 07:59 MDT
This incident affected: Indexing.