Personalization Issue
Incident Report for Searchspring Public
Resolved
We have put a workaround in place to address this issue and recommendations are now working as expected.
Posted Sep 28, 2022 - 18:06 MDT
Update
We are continuing to explore options to resolve this issue.
Posted Sep 28, 2022 - 17:53 MDT
Identified
We have identified the issue with SSL and are working to address the issue.
Posted Sep 28, 2022 - 17:28 MDT
Update
We've seen occasional successful product recommendations loading but they are not consistent. Our team is continuing the investigation and will provide updates.
Posted Sep 28, 2022 - 17:11 MDT
Update
We are continuing to investigate this issue and will continue to provide every 15 - 20 minutes.
Posted Sep 28, 2022 - 16:50 MDT
Update
Recommendations are receiving an error on the server that appears to be an issue with an SSL connection. We are continuing to investigate and will provide updates.
Posted Sep 28, 2022 - 16:30 MDT
Investigating
We are currently investigating an issue impacting personalized recommendations. We will continue to provide updates.
Posted Sep 28, 2022 - 16:13 MDT
This incident affected: Product Recommendation Widgets.