Data feed issue with some Big Commerce customers
Incident Report for Searchspring Public
Resolved
The source of the problem has been addressed and all customers who were impacted have either already been re-indexed, or are in the process of indexing. As those indexes complete, your site will function as expected.
Posted Oct 15, 2024 - 10:58 MDT
Monitoring
We identified the issue as being a change in the default delimiter for handing BigCommerce data feeds.

This impacted our ability to read the data feed structure for BigCommerce customers. We have corrected the issue and are re-indexing customer's who encountered the error, once the index is complete the problem should be resolved.
Posted Oct 15, 2024 - 10:10 MDT
Identified
We are currently investigating an issue that is impacting the data structure of some BigCommerce customers.

We believe we have found the source of the issue already and are currently working on resolving it.
Posted Oct 15, 2024 - 09:43 MDT
This incident affected: Indexing and SMC ( Searchspring Management Console ).