Search Outage
Incident Report for Searchspring Public
Resolved
Systems have recovered and are back to operational in all areas.
We are closing out this incident thank you for your patience during this time.
Posted Aug 25, 2024 - 11:29 MDT
Monitoring
We have identified and resolved the issue affecting our systems. Recovery is currently in progress.

Our team will continue to monitor the situation closely until the systems have fully recovered. We will provide an update within the next 30 minutes or sooner with more information.
Posted Aug 25, 2024 - 10:54 MDT
Investigating
We are currently seeing 504 errors across all autocomplete and search requests, preventing search results from being returned. Our team is actively investigating and will provide an update in 30 minutes or sooner as more information becomes available.
Posted Aug 25, 2024 - 10:08 MDT
This incident affected: Search, Indexing, and Autocomplete.