Degraded Search Performance

Incident Report for Searchspring Public

Resolved

This incident has now been resolved.
Posted 4 years ago. Jun 01, 2021 - 15:57 MDT

Monitoring

The issue has now been fixed and search is back up and running like normal. We will continue to monitor the situation.
Posted 4 years ago. Jun 01, 2021 - 15:52 MDT

Identified

We have identified the issue and are in the process of implementing a fix.
Posted 4 years ago. Jun 01, 2021 - 15:40 MDT

Investigating

We are currently investigating an issue with degraded search performance for a few of our customers. We will continue to keep you updated.
Posted 4 years ago. Jun 01, 2021 - 15:33 MDT
This incident affected: Search.