Indexing Degraded
Incident Report for Searchspring Public
Resolved
We have identified and resolved the issue. Indexing has returned to a normal state.
Posted Aug 21, 2024 - 00:27 MDT
Investigating
We are currently investigating a degraded state of indexing where some sites are not completing successfully.

We will update you here in 30 minutes
Posted Aug 21, 2024 - 00:02 MDT
This incident affected: Indexing.