Netsuite Indexing Issues
Incident Report for Searchspring Public
Resolved
All affected Netsuite customers are currently indexing without the error that was causing the issue, and are expected to completed without further issue.
Posted Oct 28, 2020 - 14:09 MDT
Monitoring
We have implemented a fix for this and are currently reindexing the affected sites. Once all affected sites have indexed successfully we will provide another update.
Posted Oct 28, 2020 - 13:28 MDT
Investigating
Our team is actively investigating an issue with feed regeneration for Netsuite customers. Our team will continue to update this page with more information as it is available.
Posted Oct 28, 2020 - 08:54 MDT
This incident affected: Indexing.