Delayed Indexing
Incident Report for Searchspring Public
Resolved
The indexing system is completing indexes and is fully operational. Indexing times may be elevated beyond normal as we work through the backlog of indexes created by this incident.
Posted May 22, 2021 - 10:05 MDT
Monitoring
The restarting of the indexing system has allowed all indexes to begin to flow through the system again and we are monitoring for further issues.
Posted May 22, 2021 - 10:02 MDT
Identified
We have identified an issue preventing sites from indexing within our systems. We are restarting the indexing systems to help alleviate this issue.
Posted May 22, 2021 - 09:57 MDT
Investigating
We are investigating reports of delayed indexing times and will update this page as we have more information.
Posted May 22, 2021 - 09:54 MDT
This incident affected: Indexing.