Product Recommendations Latency Issues
Incident Report for Searchspring Public
Resolved
The recommendations service is stable. We will continue to investigate the root cause of the issue.
Posted Jan 28, 2020 - 20:59 MST
Monitoring
We have fixed the issue and are currently monitoring for further issues. We will be investigating the root cause of the issue to ensure further issues do not arise.
Posted Jan 28, 2020 - 20:25 MST
Identified
We have identified that the service that populates our recommendations databases has caused some instability. We are working to solve these stability issues.
Posted Jan 28, 2020 - 20:13 MST
Investigating
Our product recommendations service is currently being impacted by high latency issues which is causing timeouts on some requests. We are currently investigating the cause of the issue. Our core search and navigation services are unaffected by this.
Posted Jan 28, 2020 - 20:08 MST
This incident affected: Product Recommendation Widgets.