Indexing Failures

Incident Report for Searchspring Public

Resolved

This issue has been resolved and error rates have returned to normal.
Posted Jun 21, 2022 - 09:01 MDT

Monitoring

We have identified the issue and applied a fix to address it. It appears that indexing operations are now completing successfully. We'll continue to monitor the situation.
Posted Jun 21, 2022 - 08:52 MDT

Investigating

We are seeing increased error rates in indexing. We have temporarily paused indexing while we explore this issue.
Posted Jun 21, 2022 - 08:33 MDT
This incident affected: Indexing.