Issues Publishing Merchandising Campaigns
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 14:21 MDT
Monitoring
The issue has been resolved for the vast majority of these cases, merchandising campaigns should now be published in a timely manner for search and collection pages.

Customers who need Autocomplete to reflect the product ordering in their merchandising campaigns may continue to experience issues getting the VM campaigns to update their Autocomplete results.
Posted Apr 07, 2020 - 09:31 MDT
Identified
We believe we have identified the cause of the slow merchandising campaign publishing, and are working on implementing a fix currently.
Posted Apr 07, 2020 - 09:20 MDT
Investigating
We are currently investigating an issue that is causing merchandising campaigns to take longer than normal to publish when saving and publishing updates, or in some cases fail to publish completely.
Posted Apr 07, 2020 - 08:36 MDT
This incident affected: Search and Autocomplete.