SMC Login Issues
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 19:22 MST
Monitoring
Some of our customers have been affected by an issue that was preventing them from logging into the SMC.

We've implemented a fix for this issue and are currently monitoring the results.
Posted Jan 14, 2020 - 16:08 MST
This incident affected: SMC ( Searchspring Management Console ).