Increased Error Rates in East
Incident Report for Searchspring Public
Resolved
We observed a client had mis-configured their boost rules and had a large spike in traffic causing the latency to spill over, we removed their rules and things returned to normal, we are investigating how to prevent in the future.
Posted Nov 28, 2019 - 07:43 MST
Monitoring
We have identified the issue as a misconfiguration of the search API that has now been fixed. We are monitoring the issues, but error rates and latency are returning to normal.
Posted Nov 28, 2019 - 07:05 MST
Investigating
We are currently investigating reported errors for API requests affecting our Eastern US API servers.
Posted Nov 28, 2019 - 06:37 MST
This incident affected: Search and Autocomplete.