Indexing Impacted
Incident Report for Searchspring Public
Resolved
This incident has been resolved. Indexing times are returning to normal.
Posted May 18, 2023 - 12:55 MDT
Monitoring
We are currently experiencing delays in our indexing system. This is affecting all customers. This is causing products to take longer to be updated in our database.

We have applied a change to resolve this issue and are actively monitoring the situation.
Posted May 18, 2023 - 12:23 MDT
Investigating
We are currently experiencing delays in our indexing system. This is affecting all customers. This is causing products to take longer to be updated in our database.

We are still investigating the cause of this issue. We will provide another update in 30 minutes.
Posted May 18, 2023 - 12:10 MDT
This incident affected: Indexing.