Increased Indexing Error Rates
Incident Report for Searchspring Public
Resolved
All services to have returned to normal. We will be doing further investigation to determine the root cause.
Posted Aug 23, 2022 - 09:40 MDT
Update
We have directed traffic for Search API back to the US west coast for west coast customers and are continuing to monitor.
Posted Aug 23, 2022 - 09:35 MDT
Monitoring
The issue appears to have been a networking error which has recovered and indexing appears to be working normally. Indexing times may be elevated due to a larger than normal queue that was built up during this issue. We will continue to monitor the situation.
Posted Aug 23, 2022 - 09:24 MDT
Update
We are still investigating this issue. The issue is isolated to a set of our west coast US servers so we have directed all US traffic for these clients to our east coast servers to avoid the possibility of this issue affecting our Search APIs. Clients on this set of servers will continue to see indexing errors.
Posted Aug 23, 2022 - 09:10 MDT
Investigating
We are currently seeing higher than normal indexing error rates for a subset of our customers.
Posted Aug 23, 2022 - 08:51 MDT
This incident affected: Indexing.