Reports Unresponsive

Incident Report for Searchspring Public

Resolved

Reporting is now back up and working as expected.
Posted Nov 22, 2022 - 10:48 MST

Investigating

Reports in the SMC are unresponsive. We are currently investigating the cause of this issue and will continue to provide updates.
Posted Nov 22, 2022 - 10:02 MST
This incident affected: SMC ( Searchspring Management Console ).