All previously impacted services have now recovered and the issue has been cleared. Our team is still monitoring the situation as we work to migrate all traffic back to it's original regions.
Posted Aug 11, 2024 - 09:16 MDT
Update
Indexing remains paused for the AU region as we continue to work on implementing corrective measures.
We will post an update in approximately 60 minutes
Posted Aug 11, 2024 - 07:24 MDT
Update
Indexing for the AU region is currently paused as we implement corrective measures. The systems are in the process of recovering, and we are working diligently to restore full functionality.
We will post an update in approximately 60 minutes.
Posted Aug 11, 2024 - 06:18 MDT
Identified
We have identified the issue and are in the process of taking corrective actions to resolve it.
We will post another update in approximately 30 minutes.
Posted Aug 11, 2024 - 05:42 MDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2024 - 05:06 MDT
Investigating
We are currently investigating an issue affecting the AU region. An issue was identified with the clusters in this region, causing search calls to return errors. We have successfully diverted traffic to a failover cluster, and search functionality has been restored. Our team is continuing to investigate ongoing indexing issues in the AU region.