Indexing Issues
Incident Report for Searchspring Public
Resolved
The indexing issues should now be resolved.
Posted Jan 14, 2021 - 13:04 MST
Identified
There was a 4 minute period where our indexing process was failing due to server maintenance. This should be resolved, we do not expect any additional widespread issues.

We are working on re-queuing the indexes that failed to prevent the affected customers from having stale data.
Posted Jan 14, 2021 - 12:55 MST
Investigating
We are currently investigating an issue with our indexing process, we are seeing a subset of customers who have experienced indexing errors within the last several minutes.
Posted Jan 14, 2021 - 12:49 MST
This incident affected: Indexing.