Searchspring Management Console Down
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted May 25, 2021 - 08:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 08:34 MDT
Investigating
We are currently investigating an outage on our Searchspring Management Console that looks like it is related to a recent release. No other services are currently impacted.
Posted May 25, 2021 - 08:33 MDT
This incident affected: SMC ( Searchspring Management Console ).