Increased Errors in Publishing Merchandising Changes
Incident Report for Searchspring Public
Resolved
This incident has been resolved. Publishing times are returning to normal.
Posted Mar 13, 2023 - 19:31 MDT
Monitoring
We have applied a change to resolve this issue and are actively monitoring the situation.

Please re-publish any campaigns that failed to publish during this incident in order to see them take effect. Publishing merchandising campaigns may take longer than normal to complete due to longer than normal publishing queues.
Posted Mar 13, 2023 - 18:42 MDT
Investigating
We are currently experiencing increased error rates in our Merchandising systems. This is affecting all customers. This is causing updates to merchandising campaigns to not be applied.

There is no impact on our core search and category page functionality.

We are investigating the issue and will provide an update again in 30 minutes.
Posted Mar 13, 2023 - 18:36 MDT
This incident affected: SMC ( Searchspring Management Console ).