Search and category pages down
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 14:34 MDT
Monitoring
A fix has been implemented and we are continuing to monitor the issue.
Posted Apr 24, 2023 - 14:19 MDT
Investigating
We are currently investigating an issue where search and category pages are not showing any results for all customers. We are urgently looking into this issue and will continue to provide updates.
Posted Apr 24, 2023 - 14:10 MDT
This incident affected: Search.