Indexing Jobs Failing to Start

Incident Report for Searchspring Public

Resolved

This incident has been resolved.
Posted Apr 06, 2023 - 06:36 MDT

Investigating

We are currently experiencing increased error rates with our indexing system resulting in indexing failures. This is affecting a subset of our customers.

There is no impact on our core search and category page functionality.

We are investigating the issue and will provide an update again in 30 minutes.
Posted Apr 06, 2023 - 05:55 MDT
This incident affected: Indexing.