Landing Pages including all products
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 13:34 MDT
Identified
We have identified the issue and are currently working on a fix
Posted Apr 28, 2020 - 12:25 MDT
Investigating
We are currently investigating an issue where some of our clients are seeing landing pages populated with all products, instead of just the ones they've manually pinned. The products that have been pinned are showing in the correct position, but the rest of the product catalog is showing after the pinned products.
Posted Apr 28, 2020 - 12:22 MDT
This incident affected: Search.