Searchspring Basic Recommendations Down
Incident Report for Searchspring Public
Resolved
This incident has been resolved, our engineering team has found the cause of the issue and we have a fix in place. We do not expect there to be any additional problems related to this issue.
Posted Sep 23, 2020 - 13:16 MDT
Identified
We have identified the issue, and are working towards a solution. We expect to have this resolved for all customers within an hour.
Posted Sep 23, 2020 - 11:55 MDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 10:50 MDT
Investigating
We are currently investigating an issue affecting customers who subscribe to our Basic Product Recommendations feature. Customers who subscribe to this feature may notice that their Searchspring powered recommendations are not currently populating results on the Product and / or Cart pages where they would normally be included.

Customers using our Product Recommendations+ feature do not appear to be affected.

We are looking into the cause of this and will provide an update here as soon as we have more information.
Posted Sep 23, 2020 - 10:43 MDT
This incident affected: Product Recommendation Widgets.