Increased Indexing Times

Incident Report for Searchspring Public

Resolved

Indexing times have returned to normal.
Posted Aug 04, 2022 - 07:27 MDT

Monitoring

There was an issue that caused indexing to temporarily be paused. This caused a longer than normal queue of indexes to be run. While we process through this queue indexing times may take longer than normal.
Posted Aug 04, 2022 - 06:27 MDT
This incident affected: Indexing.