Stuck Indexes
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 11:55 MDT
Update
We are continuing to monitor the indexing queue to ensure the rolled-out fix resolves the issue.
Posted Mar 24, 2022 - 11:41 MDT
Update
Our indexing queue looks to be stabilizing, however, we will continue to monitor this matter.
Posted Mar 24, 2022 - 11:25 MDT
Update
Our team is continuing to monitor the rolled-out fix.
Posted Mar 24, 2022 - 11:10 MDT
Update
We have noticed a decrease in indexing delays, but are continuing to monitor this matter.
Posted Mar 24, 2022 - 10:54 MDT
Monitoring
We are reopening the previous issue for the Stuck indexes as we have noticed an increase in indexing delays after rolling out a fix. At this time we are continuing to monitor this matter.
Posted Mar 24, 2022 - 10:43 MDT
This incident affected: Indexing.