PLP not able to render due to Snap Bundle.js runtime error

Incident Report for Searchspring Public

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 00:04 MDT

Update

We are seeing intermittent issue in some region, where PLP page render gets error out due to JSX syntax error
Posted Jun 25, 2026 - 22:21 MDT

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 22:20 MDT
This incident affected: Search.