Indexing Backlog
Incident Report for Searchspring Public
Resolved
This incident is resolved, our indexing process is fully-functional again. There is still a backlog of indexes that had failed previously that we are working on reindexing, so indexing may take a bit longer than normal until we are able to work through the queue, but we do not expect any further issues.
Posted Feb 26, 2021 - 12:45 MST
Monitoring
Indexing appears to be fully working again, we are seeing our queue return to normal. We are continuing to monitor to make sure everything continues to run smoothly. Indexing may take slightly longer than normal while we reindex the accounts that previously failed.
Posted Feb 26, 2021 - 12:27 MST
Identified
We have identified the issue, and are successfully indexing sites again. We need to work through a backlog of failed indexes and are working on reindexing the sites that failed. Indexing may take longer than normal until we catch back up.
Posted Feb 26, 2021 - 12:21 MST
Update
We are continuing to investigate this issue. We believe the issue is related to some server optimizations made earlier today, and are looking into a fix.
Posted Feb 26, 2021 - 12:08 MST
Investigating
We are currently investigating an issue that is causing our indexing processes to fail. We will post an update here as soon as we have more information. Search and other components are not affected as far as we can tell.
Posted Feb 26, 2021 - 11:54 MST
This incident affected: Indexing.