Increased error rate on search

Incident Report for Searchspring Public

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 05:12 MST

Update

Operations have returned to normal, we are continuing to monitor the situation.
Posted Dec 01, 2025 - 04:13 MST

Monitoring

Were seeing an increased error rate on search api requests in the Australia region.
Posted Dec 01, 2025 - 03:56 MST
This incident affected: Search.