Increased Indexing Failure Rates
Incident Report for Searchspring Public
Resolved
Indexing queue times have returned to normal and all systems are fully operational.
Posted Aug 25, 2020 - 19:53 MDT
Identified
The issue has been identified and a fix has been applied. We are currently processing the queue of indexes that failed during this period. There may be extended indexing times while we process this extended queue.
Posted Aug 25, 2020 - 18:24 MDT
Investigating
We’re currently experiencing increased indexing failure rates. Our engineering and support teams are actively investigating. Search and Category results, Autocomplete, Recommendations, the Searchspring Management Console are unaffected by these increased error rates.
Posted Aug 25, 2020 - 17:30 MDT
This incident affected: Indexing.