Stuck Indexes
Incident Report for Searchspring Public
Resolved
Indexing has returned to normal.
Posted Mar 29, 2022 - 23:57 MDT
Update
Accounts continue to index successfully, just slower than normal.
Posted Mar 29, 2022 - 23:47 MDT
Update
We are continuing to investigate the slow indexing times and will continue to provide updates.
Posted Mar 29, 2022 - 23:21 MDT
Update
A few accounts have successfully indexed but we are still seeing extremely slow indexing times and are continuing to investigate.
Posted Mar 29, 2022 - 23:01 MDT
Investigating
We are currently investigating an issue where indexing appears to be stuck for a subset our customers. We will continue to provide updates regarding this issue.
Posted Mar 29, 2022 - 22:42 MDT
This incident affected: Indexing.