Indexing times slower than normal
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 17:09 MDT
Monitoring
We are continuing to actively monitor this issue issue and will provide an update in 30 minutes.
Posted Apr 04, 2023 - 16:45 MDT
Identified
We have applied a change to resolve this issue and are actively monitoring the situation.
Posted Apr 04, 2023 - 16:10 MDT
Update
We are still working to resolve this issue. We will provide another update in 30 minutes.

There is no impact on our core search and category page functionality.
Posted Apr 04, 2023 - 15:39 MDT
Investigating
We are currently experiencing a slower than normal indexing time. Our engineering team is investigating this issue and we will continue to provide updates.
Posted Apr 04, 2023 - 15:02 MDT
This incident affected: Indexing.