Increased Error Rates in East
Incident Report for Searchspring Public
Resolved
This morning we observed increased error rates and latency for requests being routed to our Eastern United States API servers. We identified these servers were receiving a disproportionate amount of traffic. To alleviate this problem we have updated our API request routing to move more traffic to our Western United States API servers. This has mitigated the issues seen this morning. We will continue to monitor the situation.
Posted Nov 29, 2019 - 08:36 MST
Identified
Due to increased query rates into our east coast search clusters we are modifying our API routing rules to help balance traffic between our east and west servers.
Posted Nov 29, 2019 - 07:50 MST
Investigating
We are currently exploring reports of increased error rates and latency issues in our Eastern United States servers.
Posted Nov 29, 2019 - 07:10 MST
This incident affected: Search, Indexing, and Autocomplete.