Slower Than Normal Data Generation
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 10:38 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2022 - 09:16 MST
Update
A fix to the bad data has been implemented. The indexing queue is moving along and we will continue to monitor this issue.
Posted Jan 26, 2022 - 09:15 MST
Monitoring
Fixes have been deployed and they appear to have resolved the issue. Due to a longer than normal queue indexing may still be delayed, but we should work through the queue quickly.
Posted Jan 26, 2022 - 09:13 MST
Update
We have found an issue that has introduced some bad data into our database for indexing configuration. We are working on a fix to stop the bad data from being added to the database and then will proceed to fixing the bad data within the database.
Posted Jan 26, 2022 - 08:44 MST
Identified
We have identified that some of our regeneration servers appear to not be running properly causing a longer than normal queue time. We are working on a fix to address this issue.
Posted Jan 26, 2022 - 08:21 MST
Investigating
We are currently investigating reports of slower than normal data generation during indexing. It does appear we have a larger than normal queue and are exploring possible causes.
Posted Jan 26, 2022 - 08:04 MST
This incident affected: Indexing.