Product Exclusions for Some Shopify Clients
Incident Report for Searchspring Public
Resolved
The incident has been resolved and all affected sites are back to normal product exclusion numbers.
Posted Oct 07, 2024 - 16:47 MDT
Identified
We have detected an issue impacting a subset of Shopify clients, where more products than expected are being excluded. This is due to a recent change on Shopify’s end.

Our engineering team is actively investigating the issue and working towards a resolution. We will provide an update within the next 30 minutes.
Posted Oct 07, 2024 - 16:30 MDT
This incident affected: Search.