Large Indexing Queue
Incident Report for Searchspring Public
Resolved
Indexing times are returning to normal. We will continue to monitor.
Posted Jul 22, 2022 - 07:55 MDT
Update
The previous update was sent in error and was a default message. There was no fix that needed to be applied, the indexing queue times are continuing to decrease. We are still exploring the root cause of the higher than normal indexing cause for a small subset of customers.
Posted Jul 22, 2022 - 07:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 07:39 MDT
Identified
It appears that there were a small subset clients whose indexing jobs are taking much longer than normal. This in turn created a larger than normal backlog of jobs which increased indexing times overall. It does appear with those jobs completed that indexing times are beginning to return to normal.
Posted Jul 22, 2022 - 07:39 MDT
Investigating
We're seeing a much larger than normal indexing queue, we're investigating to determine the cause of the increased queue size. This is resulting in longer than normal indexing times.
Posted Jul 22, 2022 - 07:20 MDT
This incident affected: Indexing.