Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 24, 2024 - 15:16 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2024 - 07:00 MDT
Scheduled
We are performing scheduled maintenance from 10:00 AM EST/7:00 AM PST, until 10:00 PM EST/7:00 PM PST.
During this time: - You will not be able to log into the SMC - Indexing and feed regeneration will be paused
We recommend making any changes in the SMC and saving your work by August 23rd. Similarly, any changes and updates to your product feed should be completed by August 23rd.
The following systems and services for shoppers WILL NOT be impacted during the maintenance window (although merchants won't be able to update the SMC for these functions):
When maintenance is conclude, access to the SMC and regular indexing will automatically be resumed.
We apologize for the inconvenience of this. This maintenance window is necessary to accommodate future improvements to Searchspring that we are planning.
Posted Aug 09, 2024 - 13:13 MDT
This scheduled maintenance affected: Indexing and SMC ( Searchspring Management Console ).