Indexing Failures
Incident Report for Searchspring Public
Resolved
Amazon has reported this issue as addressed and indexing error rates have returned to normal.
Posted Mar 09, 2022 - 14:26 MST
Monitoring
It appears that AWS has addressed this issue and error rates have returned to zero. Indexing is running successfully and we are monitoring the situation.
Posted Mar 09, 2022 - 14:18 MST
Identified
Amazon Web Services are reporting increased error rates in some of their services used by Searchspring as part of indexing. We are currently monitoring the situation and working to determine possible next steps to mitigate this issue.
Posted Mar 09, 2022 - 14:14 MST
Investigating
We are currently seeing widespread indexing failures and are looking into the cause. Core search and navigation features are unaffected.
Posted Mar 09, 2022 - 14:00 MST
This incident affected: Indexing.