Indexing Issues
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 06:35 MST
Monitoring
We're currently monitoring a transient indexing error that has been affecting a portion of our client's indexing processes this morning. The issue happens after we've created or downloaded the product feed with the latest updates from our client's stores.

We currently have an automatically retry in place for when this error occurs.

This may cause a 1-10 minute delay in the overall indexing process, and this will cause an indexing error message to temporarily show on the index status page until the automatic retry kicks in.
Posted Nov 27, 2019 - 10:29 MST
This incident affected: Indexing.