Searchspring Management Console Down
Incident Report for Searchspring Public
Resolved
There was an issue with a recent deployment causing the Searchspring Management Console (SMC) to be down for all users. We have fixed the deployment and the SMC is now back up and usable once again.
Posted Feb 07, 2022 - 13:54 MST
Investigating
We are investigating an issue with the Searchspring Management Console being down for all users.
Posted Feb 07, 2022 - 13:49 MST
This incident affected: SMC ( Searchspring Management Console ).