High Indexing Queue

Incident Report for Searchspring Public

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 08:34 MDT

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2026 - 18:45 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 18:34 MDT

Identified

The issue has been identified, we are currently working on fixing the issue
Posted Jun 10, 2026 - 18:26 MDT

Update

We are curently investigating the problem
Posted Jun 10, 2026 - 18:14 MDT

Investigating

We are seeing a high indexing queue in multiple regions
Posted Jun 10, 2026 - 18:14 MDT
This incident affected: Indexing.