Stuck Indexes

Incident Report for Searchspring Public

Resolved

Our team is still monitoring the outcome of the rolled-out fix.
Posted Mar 24, 2022 - 10:03 MDT

Monitoring

We have identified and addressed the issue that was causing anomalies in the indexing process and are currently monitoring this fix.
Posted Mar 24, 2022 - 09:41 MDT

Update

We have rebooted some of the systems that were having issues and have noticed some improvements. At this time we are still investigating what caused this issue.
Posted Mar 24, 2022 - 09:16 MDT

Update

We are still in the process of investigating this issue where indexes are taking longer than usual to complete.
Posted Mar 24, 2022 - 08:58 MDT

Update

We are still investigating why indexes are taking longer than usual to complete.
Posted Mar 24, 2022 - 08:43 MDT

Update

Many of our customer's indexes are finishing as expected, but we are seeing longer than usual index completion times.
Posted Mar 24, 2022 - 08:32 MDT

Investigating

At 9:03 AM CST, we have discovered an issue where some accounts are experiencing stuck indexes. We are currently conducting an investigation.
Posted Mar 24, 2022 - 08:14 MDT
This incident affected: Indexing.