Amazon Web Services Issues
Incident Report for Searchspring Public
Resolved
Amazon is reporting this issue has been addressed. We have seen indexing errors return to normal.
Posted Dec 07, 2021 - 16:09 MST
Update
Amazon is still working towards mitigating this issue. We will continue to monitor. Any indexes that fail will likely succeed when retried.
Posted Dec 07, 2021 - 14:56 MST
Update
Amazon is reporting that as they work towards fixing this issue they are seeing early signs of recovery. We'll continue to monitor as we are still seeing intermittent indexing failures.
Posted Dec 07, 2021 - 13:47 MST
Update
There have been no new updates from Amazon at this time. We are continuing to monitor this issue.
Posted Dec 07, 2021 - 12:52 MST
Update
We are still monitoring this issue. It appears for affected clients indexes are failing only roughly 20% of the time.
Posted Dec 07, 2021 - 11:59 MST
Update
There are still no updates at this time. We will continue to monitor.
Posted Dec 07, 2021 - 11:21 MST
Update
We are continuing to monitor Amazon's status page for updates. We have no updates at this time.
Posted Dec 07, 2021 - 10:48 MST
Update
Indexing errors appear to be happening infrequently at this time, but there is still no official update from Amazon at this time.
Posted Dec 07, 2021 - 10:33 MST
Update
There have been no further updates from Amazon at this time. We are continuing to monitor the situation.
Posted Dec 07, 2021 - 10:18 MST
Identified
Amazon is reporting they have identified the issue and are working to address it. This appears to also be affecting the ability to create new template changes for JS Catalog integrations.
Posted Dec 07, 2021 - 10:04 MST
Update
This appears to be a widespread issues across Amazon Web Services affecting many of their services. This still appears to only be affecting indexing on a subset of our customers at this time. We are still monitoring the outage and determining possible next steps.
Posted Dec 07, 2021 - 09:46 MST
Investigating
We are seeing issues with Amazon Web Services on the east coast. Currently, this appears to only be causing indexing issues for a subset of our customers. Search and other services are working as expected. We are investigating the situation and will provide another update within 15 minutes
Posted Dec 07, 2021 - 09:31 MST
This incident affected: Indexing.