Lapse in reporting

Incident Report for Searchspring Public

Resolved

We have identified the cause of the missing data that was part of an unrelated release earlier this week. We have rolled back the release and data is once again being reported. Unfortunately, the data has been lost and cannot be backfilled.
Posted May 20, 2022 - 13:20 MDT

Investigating

We are currently investigating an issue with a few reports missing data for the 18th & 19th. We will update this page when a resolution has been reached.
Posted May 20, 2022 - 12:37 MDT
This incident affected: SMC ( Searchspring Management Console ).